社会

股民分享教你如何抓涨停黑马股抓紧掌控

2019-11-10 20:13:16来源:励志吧0次阅读

其实我们都是在股市中macd指标运用是非常广泛的,也是大家用的最多的一个指标。指标之王可以说是众望所归,本篇不写macd指标的普通金叉选股,这些大家都比较熟习了,主要给大家带来另外两种指标的选股方法。

股民分享教你如何抓涨停黑马股抓紧掌控

1、选股口诀

股价波动分四程,顶跌底升要辨别;启动升势第一天,正是长蛇第七寸。

要选就选第一天,后市操作量要增。连续增量就有戏,连续缩量就放弃。

放量还看技术位,看完阻力看支持。支持越近越踏实,阻力越远越升腾。

以后还要看形态,头肩底右肩是要害;右肩启动第一天,颈线下方把仓建;

突破颈线如有效,后期大涨有空间。波段高手看浪形,牛股多是走五浪。

一二3是上升浪,第三浪是爆炸浪。三浪启动第一天,有勇有谋敢重仓。

2.MACD选股方法和步骤:

、先点换手率,把大盘股(流通盘5亿以内)换手率大于5、小盘股(流通盘1亿以内)换手率大于8的股票,加入自选股;

、日K线,MACD为负值的股票,删除;

、周K线,MACD为负值的股票,删除;

、30分钟K线,MACD为负值的股票,删除;

、60分钟K线,MACD为负值的股票,删除;

、把最近一周换手率过低的品种,删除;

、把最近一周涨幅过大的品种,删除;

、剩下的股票,从分时到日线MACD是多头排列,处于上攻形态,就是你需要的品种;

、最后参与5分钟MACD、15MACD、30MACD、60MACD白线上穿黄线品种。

选股原理

市场上升趋势代表市场环境良好,主力控制市场的能力非常强,MACD出现底部降低,这说明市场处于跌无可跌的状态。MACD金叉代表市场将要启动,成交量放量代表主力资金开始入场。

(1)市场处于上升趋势,股价底部抬高,而MACD底部缓慢下降。

(2)第一次金叉的位置是在第二个底比第一个底低的位置,买点是第二个底MACD金叉的位置。

(3)MACD金叉时,成交量要出现温和放大。

(4)买点的空间要和前期压力位的距离在20%以上。

股民分享教你如何抓涨停黑马股抓紧掌控

2、MACD低位二次金叉

技术要点

1、第二次金叉离第一次金叉距离越近越好;

2、MACD第二次金叉的位置以高于第一次金叉为好;

3、MACD第二次金叉时结合K线形态上的攻击形态研判(如:多方炮、平台突破等)则可增加成功率。

股民分享教你如何抓涨停黑马股抓紧掌控

如果我们在第一次金叉的时候去买的话,可能会再次忍受一个再次的杀跌,虽然这个杀跌进程当中没有很强的一个放量的进程,但是这样的一个跌幅是让我们非常的一个心痛的,那末相应的如果我们再次选择一个二次金叉的时候,那末很明显,这波行情完全就可以把握住,也就是低吸进程,两次金叉,太极量出现一个低吸,大局势有一个离心反转,那末在这个时候,我们如果选择介入这样的一个股票,在死叉的时候抛出,这一波行情的话,获利不菲。

MACD回零轴选股公式

MACD2:=2*(MACD.DIF-MACD.DEA);

STICKLINE(MACD2>=0 AND MACD2>REF(MACD21)0MACD21.20)COLOR0000A5;

STICKLINE(MACD2>=0 AND MACD2

STICKLINE(MACD2

STICKLINE(MACD2REF(MACD21)0MACD21.20)COLORA500A5;

DIF:EMA(CLOSE12)-EMA(CLOSE26);

DEA:EMA(DIF9);

MACD:(DIF-DEA)*2NODRAW;

JCCOUNT:=COUNT(CROSS(DIFDEA)BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFDEA) AND DEA

DRAWTEXT(二次金叉DEA*1.25'零下2金')COLORWHITE;

A1:=BARSLAST(REF(CROSS(DIFDEA)1));

底背离:=REF(CLOSEA1+1)>CLOSE AND DIF>REF(DIFA1+1) AND CROSS(DIFDEA);

DRAWTEXT(底背离DIF*0.5'日底背')COLORRED;

A2:=BARSLAST(REF(CROSS(DEADIF)1));

顶背离:=REF(CLOSEA2+1)DIF AND CROSS(DEADIF);

DRAWTEXT(顶背离DIF*1.12'日顶背')COLORGREEN;

RSV:=(CLOSE-LLV(LOW9))/(HHV(HIGH9)-LLV(LOW9));

K:=SMA(RSV93)NODRAW;

D:=SMA(K93)NODRAW;

J:=3*K-2*DNODRAW;

M&K金共:=CROSS(DIFDEA) AND CROSS(KD) AND CROSS(JD);

DRAWTEXT(M&K金共DEA*1.12'金叉共振')COLORYELLOW;

MACD高:=HHV(MACD5);

C1:=BARSLAST(REF(CROSS(DEADIF)1));

E:=REF(CC1+1)>C AND DEA>0 AND REF(MACD高C1+1)

DRAWTEXT(E>0-0.5'柱顶背')COLORCYAN;

F:=REF(CA1+1)>C AND DEA

DRAWTEXT(F>00.5'柱底背')COLORLIRED;

JC:= DEA-DIF;

绿柱面积:=IF(MACD

红柱面积:=IF(MACD>0SUM(MACDBARSLAST(JC>0))0);

本次最低价:=LLV(LBARSLAST(JC

本次最高价:=HHV(HBARSLAST(JC>0));

X1:=IF (MACD

前次绿柱面积:=REF(绿柱面积X1+1);

前次最低价:=REF(本次最低价X1+1);

Y1:=IF((绿柱面积

RS1:= MACD

AND ABS(绿柱面积)

底背驰:= IF (CROSS(DIFDEA)REF(Y11)0);

DRAWTEXT(底背驰DEA*0.8'积底背')COLORFF80FF;

X2:=IF (MACD>0BARSLAST(CROSS(DEADIF))0);

前次红柱面积:=REF(红柱面积X2+1);

前次最高价:=REF(本次最高价X2+1);

Y2:=IF((红柱面积>0 AND 红柱面积前次最高价 )10);

RS2:= MACD>0 AND REF(MACD1)>0 AND C>前次最高价 AND ABS(红柱面积)

顶背驰:= IF (CROSS(DEADIF)REF(Y21)0);

DRAWTEXT(顶背驰DEA*0.8'积顶背')COLORCYAN;

分享到:
  • 友情链接
  • 合作伙伴